©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

Problem with demo wsapp6.tcl

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
tnearey



Joined: 28 Aug 2003
Posts: 2
Location: University of Alberta

PostPosted: Thu Aug 28, 2003 4:47 am    Post subject: Problem with demo wsapp6.tcl Reply with quote

As a relative novice to Mac OS-X, I was impressed at how easily (compared to similar experiences with other Unix derived software) I was able to run the wssapp<n>,tcl demos for <n> := 1 .. 5.
However, I couldn't get it to run with <n> greater or equal to 6.

That is, the command line

/Users/nearey/WaveSurfer-1.5.2/Contents/Resources/Scripts/demos/wsapp5.tcl

worked fine.

But

/Users/nearey/WaveSurfer-1.5.2/Contents/Resources/Scripts/demos/wsapp6.tcl

gives me the following error:

Error in startup script: can't find package wsurf 1.5
while executing
"package require -exact wsurf 1.5"
(file "/Users/nearey/WaveSurfer-1.5.2/Contents/Resources/Scripts/demos/wsapp6.tcl" line 13)

Any help appreciated...

Thanks,
--Terry
_________________
Terrance Nearey
u of alberta
Back to top
View users profile Send private message Visit posters website
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group