©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

F0 tracking problems in 1.5.3 in Windows

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
Mark Liberman



Joined: 19 Sep 2003
Posts: 1

PostPosted: Fri Sep 19, 2003 9:49 pm    Post subject: F0 tracking problems in 1.5.3 in Windows Reply with quote

When I try to create an F0 display in wavesurfer 1.5.3, the Windows version, it either crashes (usually) or creates a track that is clearly at the wrong time scale (I think it's off by a factor of two). I've tried this on two different machines, one running Windows NT 4.0 and the other running Windows XP. In both cases, attempting to pitch track the same audio file with wavesurfer 1.5.1 works perfectly.

I've seen this with files at several different sampling rates, and both in .wav and .au formats, though I haven't explored sampling rates and formats systematically.

Wavesurfer 1.5.3 on linux does not show this behavior, at least in my few trials.

Have others observed this problem?


Regards,

Mark Liberman
Back to top
View users profile Send private message
JHiggins



Joined: 20 Sep 2003
Posts: 1
Location: Montclair State University

PostPosted: Sat Sep 20, 2003 10:07 pm    Post subject: Problems getting 1.5.3 running on windows Reply with quote

I had 1.5.2 on my computer and it worked and then I tried to down load the most recent version, 1.5.3, and it doesn't run. It crashes as I try and open the program. Any suggestions? I'm using Windows 98.

Thanks.

Jennifer
_________________
Jennifer Higgins
Montclair State University
USA
Back to top
View users profile Send private message Send email
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Wed Sep 24, 2003 4:29 pm    Post subject: Reply with quote

There seems to be a problem on Windows regarding F0-tracking using the binary release.
The source version seems unaffected, use that until this gets fixed.

Kåre
Back to top
View users profile Send private message Visit posters website
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group