©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

high frequency buzz in 1.5.4 for OS X

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
eric
Guest





PostPosted: Sat Oct 04, 2003 9:17 pm    Post subject: high frequency buzz in 1.5.4 for OS X Reply with quote

I'm using v1.5.4 for OS X, on a G3 PowerBook with a line in jack. I get some high frequency noise through any mic plugged into this jack -- but only with WaveSurfer. Any ideas why this might be?

Thanks,
Eric
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Mon Oct 06, 2003 4:26 pm    Post subject: Reply with quote

Try changing sound properties to sample rate 44100. Right click on the work space | Properties... | Sound , or use Preferences | Misc

Kåre
Back to top
View users profile Send private message Visit posters website
eric
Guest





PostPosted: Tue Oct 07, 2003 9:15 pm    Post subject: thanks! Reply with quote

That worked, thanks -- the buzz is gone. The level is still very low, but I'll hunt around in the preferences and see if I can adjust something there.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group