©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

program freezes at startup

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
Guest
Guest





PostPosted: Fri Nov 07, 2003 2:58 pm    Post subject: program freezes at startup Reply with quote

hello,
i have just installed wavesurfer 1.5.4 on my debian system with apt-get. when i start the program the splash screen appears with: "initializing... components read: 1" and then nothing happens. i started it from the console but there are also no errors.
I also tried the download Versions: the same problem.
Thanks in advance.
maddes
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Fri Nov 07, 2003 4:26 pm    Post subject: Reply with quote

Maybe you have the aRts sound server running? Try disabling it in "Control Center".
Otherwise install the source release, this will make debugging a lot easier.

Kåre
Back to top
View users profile Send private message Visit posters website
Guest
Guest





PostPosted: Fri Nov 07, 2003 5:13 pm    Post subject: Reply with quote

yes, it was the aRts server. thanks a lot!
Back to top
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group