©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

WaveSurfer -> Initializing... Components read: 1 - error

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
Nigon
Guest





PostPosted: Mon Feb 16, 2004 2:17 pm    Post subject: WaveSurfer -> Initializing... Components read: 1 - error Reply with quote

wavesurfer 1.62 for Linux + tcl and tk ver.8.4.4 + snack 2.2 = WaveSurfer -> Initializing... Components read: 1 (in little window)

this problem on Slackware linux 9.1 !!!

Please help me !!!
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Mon Feb 16, 2004 11:08 pm    Post subject: Reply with quote

Try shutting down your sound server (aRts in "Control Center") before starting WaveSurfer.

Kåre
Back to top
View users profile Send private message Visit posters website
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group