©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

Video files and the export audio problem

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
mickel



Joined: 17 Dec 2002
Posts: 28
Location: Espoo, Finland

PostPosted: Thu Mar 04, 2004 2:41 pm    Post subject: Video files and the export audio problem Reply with quote

Hi!

I relize that this topic has been covered in the video plugin documentation (http://www.speech.kth.se/wavesurfer/video/video.html), but I still need some help.

I am using the Windows "binary" version of Wavesurfer (1.6.2). When I try to open a .mov file, Wavesurfer complains that the audio track cannot be exported. The reason given is "export did not find an export component".

I have installed the video plugin using Wavesurfer (Help > About Plugins). I have also installed QuickTime Player version 6.5 from Apple's download site (http://www.apple.com/quicktime/download/). During the installation process there was no option to install "Media Export Components" that is required according to the video plugin documentation.

What should I do?

/Mickel
Back to top
View users profile Send private message Visit posters website
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group