©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

Wavesurfer in wrong program

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
rayrocky7
Guest





PostPosted: Wed Apr 21, 2004 6:49 am    Post subject: Wavesurfer in wrong program Reply with quote

I need help desperately please! When I was downloading wavesurfer I didn't know you had to have Winzip on your computer to open the program. The first time I downloaded it there was a response telling me to choose a program. I didn't know what program to open it in so I chose Kodak imaging. Now everytime I download wavesurfer it automatically goes to the Kodak program which of course doesn't work. How do I get it to open in Winzip. Thanks for your help. I am new at this.
rayrocky7
Back to top
Geoffrey



Joined: 03 Feb 2003
Posts: 32
Location: Belgium

PostPosted: Wed Apr 21, 2004 8:27 am    Post subject: Reply with quote

Hi,

It's not a WaveSurfer-related problem, you just associated Kodak imaging to automatically open .zip files.
What you might do is either launch WinZip and then open wavesurfer.zip with it. Then you can extract the files, or remove this association between .zip files and Kodak imaging. I'm surprised that the installation of WinZip didn't perform it automatically.
Depending on your version of Windows, the manipulation is somewhat different, but you should have access to 'file options' from the control panel, or simply Windows Explorer.

Regards,
Geoffrey
Back to top
View users profile Send private message
rayrocky7
Guest





PostPosted: Wed Apr 21, 2004 8:51 am    Post subject: Wavesurfer downloaded/question on configuration Reply with quote

Hi Geffory,
Thanks for your support. I deleted the winzip version and then re-installed it. It turns out I had the wrong version of winzip downloaded and the one I re-loaded helped me open up wavesurfer. Now I have another problem and question. Now that wavesurfer is downloaded on my computer, when I open it up, usually when you click on new you get a box with different settings i.e., Demonstration, Speech Analysis etc. I only have one button to choose from that says "standard" It has no other buttons to choose from. How do I get those choices to appear? Thanks for your help in advance.
Back to top
Geoffrey



Joined: 03 Feb 2003
Posts: 32
Location: Belgium

PostPosted: Wed Apr 21, 2004 9:41 am    Post subject: Reply with quote

I guess that means the different configurations are not found.
You should extract all the files in the zip into the same directory (say dirName).
Once done, you should have a directory dirName/wavesurfer-1.6.3 (assuming you have version 1.6.3), containing several files and directories
Among those, you should have a 'wsurf1.6' directory that contains a 'configurations' sub-directory.
If so, then, go back to dirName/wavesurfer-1.6.3 and then launch wavesurfer via the wavesurfer.tcl script, and it should work.
You might also want to download the binary version (.exe file), that manages everything without further manipulations.

HTH,
Geoffrey
Back to top
View users profile Send private message
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Wed Apr 21, 2004 3:18 pm    Post subject: Reply with quote

I suspect you have stumbled on a tricky bug by accident.

The way the WaveSurfer binary is built makes it sensitive to its own file name.
For example, wavesurfer.exe is ok, but something like wavesurfer[1].exe is not ok, it will run but it won't be able to find any of it's internal configurations.
Until this is solved it is probably worth to make sure that WaveSurfer filename (and the full pathname) contains only letter characters.

Kåre
Back to top
View users profile Send private message Visit posters website
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group