©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

ctrl-space does not play the label

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
sakai(guest)
Guest





PostPosted: Wed Jul 14, 2004 11:56 pm    Post subject: ctrl-space does not play the label Reply with quote

Hi, I just installed wavesurfer 1.7 on RedHat 7.2.
It seems it is working pretty much okay, but ctrl-space on a label does not play
the sound in that interval. although, "play label" menue after holding right button
does work.

Any suggestiions?
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Thu Jul 15, 2004 11:25 pm    Post subject: Reply with quote

You have to click once in the pane to activate it (shown by a highlighted border)

Kåre
Back to top
View users profile Send private message Visit posters website
sakai(guest)
Guest





PostPosted: Fri Jul 16, 2004 9:51 pm    Post subject: it still does not work Reply with quote

Hi,! Thank you very much for the quick reply!

Yes, I do click once.

It does work with wavesurfer1.4 on the same machine, but it does not with wavesurfer1.7.
Any other thing to try?

Best,

Shinsuke Sakai
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Fri Jul 16, 2004 10:21 pm    Post subject: Reply with quote

It's very strange. Have you tried changing the key-combination?

Kåre
Back to top
View users profile Send private message Visit posters website
sakai(guest)
Guest





PostPosted: Fri Jul 16, 2004 11:22 pm    Post subject: some more info Reply with quote

I just noticed that ctrl-space works once I change the time-axis resolution using the
"plus magnifier" button. It works after I resume the resolution with the "minus magnifier" button.
So at a superficial level, it seems something like this key binding takes effect after some kinds
of event ....

Any suggestions?

Thanks so much,
Shinsuke Sakai
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Mon Aug 02, 2004 10:19 pm    Post subject: Reply with quote

I'll look into this when I get back from vacation (mid August), seems to be a widget focus problem.

Kåre
Back to top
View users profile Send private message Visit posters website
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group