©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

error: can't save preference on configuration

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
sunflower55



Joined: 11 Oct 2004
Posts: 2

PostPosted: Mon Oct 11, 2004 12:14 am    Post subject: error: can't save preference on configuration Reply with quote

I'm using version 1.7.2 on Win XP. I'm getting an error message;
"Error in start-up script"
and it doesn't start. It happens when I save the preference on which configuration to use (preference -> misc -> use configuration), quit the software, and start it again. If I change some other preference options, it doesn't happen, I guess.

It starts ok if I delete the preference file (created in .wavesurfer/1.7 directory).
Thank you icon_smile.gif

sunflower55
Back to top
View users profile Send private message
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Mon Oct 11, 2004 9:42 am    Post subject: Reply with quote

Thanks for the report!
I just noted this myself, I'll make a fixed release when I'm back in the office tomorrow morning.

Kåre
Back to top
View users profile Send private message Visit posters website
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Tue Oct 12, 2004 3:39 pm    Post subject: Reply with quote

Hello,

I still haven't fixed this, but there is a workaround. You probably saved WaveSurfer on your Desktop, put it in a directory that has no blank (" ") in it's path and everything will work as expected. E.g. C:\wavesurfer.exe or D:\ws\wavesurfer.exe

There will be a proper fix soon...

Kåre
Back to top
View users profile Send private message Visit posters website
Guest






PostPosted: Wed Oct 13, 2004 5:23 pm    Post subject: Reply with quote

Hello, thanks... I tried it, but it doen't work
The program was in Program Files directroy, so I moved it just under C;\, but I got the same error.

All the other preferences are saved without any error, so, just for now, I change the preference on which config I use back to the default ("show dialog") before quitting the program, then there's no problem starting the program again.
Back to top
kare



Joined: 16 Aug 2002
Posts: 371
Location: KTH, Centre for Speech Technology

PostPosted: Wed Oct 13, 2004 9:26 pm    Post subject: Reply with quote

I've made a patched version available for testing at http://www.speech.kth.se/~kare/wavesurfer-172-win.zip, a proper update will come soon.

Kåre
Back to top
View users profile Send private message Visit posters website
sunflower55



Joined: 11 Oct 2004
Posts: 2

PostPosted: Thu Oct 14, 2004 1:54 am    Post subject: Reply with quote

Thank you for a quick response! It works fine without anything changed before quitting the program.
Back to top
View users profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group