©2003 Kåre Sjölander and Jonas Beskow
Introduction Download Documentation Links Forum
WaveSurfer user forum

FAQ  FAQ
Search  Search
Memberlist  Memberlist
Register  Register
Profile  Profile
Login  Login

Formants under 1.7.3

 
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer
View previous topic :: View next topic  
Author Message
LancsLing
Guest





PostPosted: Mon Nov 01, 2004 12:59 pm    Post subject: Formants under 1.7.3 Reply with quote

Dear all,
I am doing linguistics at university, and using this GREAT product in our lab sessions for acoustics. What I would like to find out is what's wrong with formant analysis in 1.7.3 - I keep getting an error saying formants only work with in-memory sounds only(?!). At uni we use 1.5.7 which does formants nicely. Can anyone help?
Many thanks,
Ben
Back to top
LancsLing
Guest





PostPosted: Tue Nov 02, 2004 12:23 am    Post subject: I have found the solution to my own problem! Reply with quote

Dear all,
Just for everyone's info - I realised, after perusing the forum, that by using 'speech analysis' it works! Someone should do something about the right click, create pane, formants plot...
icon_wink.gif
Back to top
Guest






PostPosted: Tue Nov 02, 2004 3:51 pm    Post subject: Reply with quote

This is strange, make sure you have Preferences | Sound I/O | "Sound storage" set to "load into memory".

Kåre
Back to top
Display posts from previous:   
Post new topic   Reply to topic    www.speech.kth.se/wavesurfer Forum Index -> WaveSurfer All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.1 © 2001, 2002 phpBB Group